Upgrade path, correct versions

May 20, 2013 at 8:33 PM
I currently using the Apollo modules on a DNN 4.9.2 site and have been very happy with it.
I want to upgrade the site and am trying to figure out what version of DNN I can upgrade to. What is the minimum and maximum DNN that the Apollo Localization and MLLanguageSelector will work with?
and what happened to the MLSkinHelper (a module/skinobject that allows for complete freedom in adding localized pieces of information (text, images, links) anywhere in your site or in your skin)? is there a replacement for that?
May 21, 2013 at 1:37 PM
I am using it in last dnn6 version without any problems.
Do not upgrade directly See this link
http://www.dotnetnuke.com/Resources/Wiki/Page/Suggested_Upgrade_Path.aspx
backup your site and database first!!!!!!Allways!
Remember to upgrade all modules yourefer too
Jose